Entrar    Registrar

SEGGER DEAD

Software e Hardware para linha ARM

Moderadores: guest2003, 51, Renie, gpenga

  • Autor
    Mensagem

Re: SEGGER DEAD

Mensagempor Maffeis » 01 Jul 2014 18:48

O meu aqui a placa eh diferente dessa

mais ele tem 2 jumpers aqui J3 e J2

fiz o seguinte
jumper j3
ligo usb
desligo usb
desligo j3
ligo j2
ligo usb
desligo usb
desligo j2
ligo usb novamente

o pc aparece como dispositivo desconhecido

se eu faço primeiro com o j2 e depois com o j3 ele dá que o dispositivo teve um mal funcionamento

Acho que o meu realmente deu problema.
Maffeis
Byte
 
Mensagens: 498
Registrado em: 07 Ago 2010 19:10

Re: SEGGER DEAD

Mensagempor rafaelthome » 24 Jan 2017 15:25

Tenho 3 clones e um deles decidiu parar de funcionar.

Vou ver se com esta tua dica ele volta das trevas

T+
8051, C, Delphi, C++ Builder, NETOS Digiconnect ME, uClinux, C# .NET Embedded
rafaelthome
Nibble
 
Mensagens: 92
Registrado em: 15 Out 2006 11:01
Localização: Porto Alegre - RS

Re: SEGGER DEAD

Mensagempor rafaelthome » 25 Jan 2017 15:38

Segger J-Link Clone retornou do mundo dos mortos

O único contra tempo que tive foi que ao tentar utilizar o SAMBA 2.16 no Win8 não teve jeito de funcionar. Dava um erro de TCL_Open .....
Com o Win7 O SAMBA 2.16 reconheceu a serial do Bossa e o envio do binário foi tranquilo.

Valeu
T+
8051, C, Delphi, C++ Builder, NETOS Digiconnect ME, uClinux, C# .NET Embedded
rafaelthome
Nibble
 
Mensagens: 92
Registrado em: 15 Out 2006 11:01
Localização: Porto Alegre - RS

Anterior

Voltar para ARM

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 4 visitantes