Entrar    Registrar

RUIDO MALDITO CAMERA

Fórum para discussão sobre Linux para processadores ARM

Moderadores: guest2003, 51, Renie, gpenga

  • Autor
    Mensagem

RUIDO MALDITO CAMERA

Mensagempor tcpipchip » 30 Set 2014 19:45

Meio enferrujado, mas voltei a brincar com linux embarcado e resolvi fazer um projetinho que manda foto da camera toda fez que um movimento é detectado..
Mas estou com um problema...na camera...até fiz um cabo blindado de 10 cm...mas tem este bendito ruido...estou duvidando que seja problema de Hardware...
https://www.dropbox.com/s/acs3bndmch64x ... 2.png?dl=0

PS: ESTOU USANDO A CAMERA DE UM NOTEBOOK ACER NA PLACA LINUX
------------------------------------------
http://www.youtube.com/tcpipchip
Avatar do usuário
tcpipchip
Dword
 
Mensagens: 5610
Registrado em: 11 Out 2006 22:32
Localização: TCPIPCHIPizinho!

Re: RUIDO MALDITO CAMERA

Mensagempor norad58 » 01 Out 2014 08:18

Pra mim pode ser excesso de sinal analogico na digitalização ou interferencias, claro se a camera for analogica. Ruidos AC60hz apresentam de modo diferente na imagem, como ondulações.
Procure analisar o sinal de video com um bom osciloscopio. Qual a impedancia do cabo e saida da camera?
norad58
Word
 
Mensagens: 693
Registrado em: 08 Abr 2013 15:56

RUIDO MALDITO CAMERA

Mensagempor msamsoniuk » 01 Out 2014 10:25

isso tem cara de ponteiro perdido! hahaha eh sempre no mesmo lugar? :O


Sent from my iPhone using Tapatalk
Avatar do usuário
msamsoniuk
Dword
 
Mensagens: 2882
Registrado em: 13 Out 2006 18:04

Re: RUIDO MALDITO CAMERA

Mensagempor tcpipchip » 01 Out 2014 16:11

Sim, eu tambem acho que é problema de software :)
------------------------------------------
http://www.youtube.com/tcpipchip
Avatar do usuário
tcpipchip
Dword
 
Mensagens: 5610
Registrado em: 11 Out 2006 22:32
Localização: TCPIPCHIPizinho!

Re: RUIDO MALDITO CAMERA

Mensagempor andre_teprom » 01 Out 2014 20:14

Esse ruido aparece sempre nas mesmas linhas, ou ocorre em posições aleatórias ?
"Por maior que seja o buraco em que você se encontra, relaxe, porque ainda não há terra em cima."
Avatar do usuário
andre_teprom
Dword
 
Mensagens: 5229
Registrado em: 11 Out 2006 18:27
Localização: Brasil - RJ

Re: RUIDO MALDITO CAMERA

Mensagempor tcpipchip » 02 Out 2014 16:28

Mais esta agora do GOOGLE :(
SMTP server via embedded bloqueado...

Código: Selecionar todos
Traceback (most recent call last):
  File "camera.py", line 59, in <module>
    sendMail( ["tcpipchip@hotmail.com"],my_subject,"Requested snapshot is attached.",[att_name] )
  File "camera.py", line 41, in sendMail
    server.login(USERNAME,PASSWORD)
  File "/usr/lib/python2.7/smtplib.py", line 613, in login
    raise SMTPAuthenticationError(code, resp)
smtplib.SMTPAuthenticationError: (534, '5.7.14 <https://accounts.google.com/ContinueSignIn?sarp=1&scc=1&plt=AKgnsbtNn\n5.7.14 RhWuMz_K6ldbb7ljuEln12Jv-aVuCdGnTPSkKuHhz0vDRlFFyjtU_V7o5E8eqWEJYNgCVS\n5.7.14 43oIayg6yt1XkBaPpXyEnhdVJmwVnbTy95hwoilN0X0a3Gr3Z_IgcKyBIFjNZG-NFh-Znb\n5.7.14 zxd5hMmqdfl9nxi5I28bbsro1grRJ1QCZBSlqgwCIASo305Dkrzet4jFLQUWNADQz-ybNc\n5.7.14 X04ITFA> Please log in via your web browser and then try again.\n5.7.14 Learn more at\n5.7.14 https://support.google.com/mail/bin/answer.py?answer=78754 mt20sm883924vdb.6 - gsmtp')
------------------------------------------
http://www.youtube.com/tcpipchip
Avatar do usuário
tcpipchip
Dword
 
Mensagens: 5610
Registrado em: 11 Out 2006 22:32
Localização: TCPIPCHIPizinho!

Re: RUIDO MALDITO CAMERA

Mensagempor tcpipchip » 03 Out 2014 08:47

Resolvido...recompilei o python para 2.7

Imagem
------------------------------------------
http://www.youtube.com/tcpipchip
Avatar do usuário
tcpipchip
Dword
 
Mensagens: 5610
Registrado em: 11 Out 2006 22:32
Localização: TCPIPCHIPizinho!

Voltar para Linux / uCLinux ( ARM ) / UNIX

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 4 visitantes

cron