Entrar    Registrar

GadgetPC sound card

Discussão sobre linux para plataformas Intel x86 ou x64 (PC)

Moderadores: guest2003, 51, Renie, gpenga

  • Autor
    Mensagem

GadgetPC sound card

Mensagempor marcelo campos » 05 Ago 2011 18:24

Amigos

Alguém usa o Gadgetpc da Bipom ? ( http://www.bipom.com/products/us/2899678.html)

Precisava colocar uma placa de som nele...alguma idéia ?

valeu

Marcelo
marcelo campos
Word
 
Mensagens: 646
Registrado em: 08 Ago 2009 08:37

Mensagempor tcpipchip » 06 Ago 2011 21:28

Via u s b áudio ou via adpcm bluetooth. Como eh debian, vais achar fácil os drivers via apt-get.
Avatar do usuário
tcpipchip
Dword
 
Mensagens: 6280
Registrado em: 11 Out 2006 22:32
Localização: TCPIPCHIPizinho!

Mensagempor marcelo campos » 07 Ago 2011 15:58

tcpipchip escreveu:Via u s b áudio ou via adpcm bluetooth. Como eh debian, vais achar fácil os drivers via apt-get.

Olá TCP

Mas estou usando à pártir daquela imagem que mandam. ela não é baseada no linux4sam ao invés do Debian?
marcelo campos
Word
 
Mensagens: 646
Registrado em: 08 Ago 2009 08:37

Mensagempor tcpipchip » 09 Ago 2011 11:31

É DEBIAN.
Testou o APT-GET ? Tem os repositórios 4ARM que rodam nele...inclusive AUDIO.
Avatar do usuário
tcpipchip
Dword
 
Mensagens: 6280
Registrado em: 11 Out 2006 22:32
Localização: TCPIPCHIPizinho!

Mensagempor marcelo campos » 10 Ago 2011 08:07

tcpipchip escreveu:É DEBIAN.
Testou o APT-GET ? Tem os repositórios 4ARM que rodam nele...inclusive AUDIO.

Olá TCP,

O correto é "pode ser Debian" (veja no link da Bipom http://www.bipom.com/web_faqs/us/2899678.html#1 ), eu estou rodando ele com o mais simples mesmo.

Vou instalar o Debian mas já vi pelo tutorial deles que vai dar um trabalhão, e se bem conheço as documentações confusas da Bipom, nunca é um simples passo à passo.
marcelo campos
Word
 
Mensagens: 646
Registrado em: 08 Ago 2009 08:37

WHY NOT ANDROID ?

Mensagempor tcpipchip » 10 Ago 2011 10:50

Editado pela última vez por tcpipchip em 10 Ago 2011 23:48, em um total de 1 vez.
Avatar do usuário
tcpipchip
Dword
 
Mensagens: 6280
Registrado em: 11 Out 2006 22:32
Localização: TCPIPCHIPizinho!

why not ANDROID ?

Mensagempor tcpipchip » 10 Ago 2011 11:00

Ola Marcelo

Mas voce testou o APT-GET ? Procurou dispositivos players, como MP3 ?
Estas usando USB para AUDIO ?

Realmente dá um trabalhão gerar as imagens...:(

Se voce puder dar um aguentada uns 45 dias...vou estar lançando um starter kit que consiste em:

-ARM9 (NÃO É BEAGLE E NEM SAMSUNG)
-LCD GRAFICO TOUCH
-SAIDA VGA (ASCII VT100) CASO VOCE ODEIE O ANDROID E AME SHELL.
-PACOTE PARA PROGRAMAÇÃO ANDROID (LICENÇA) (NÃO É UTILIZANDO ECLIPSE :lol:)
-INTERFACE SPI, I2C, A/D,SERIAL, 6 USB HOST, ETHERNET, GSM (OPCIONAL), WIFI (OPCIONAL)

TCPIPCHIP
Editado pela última vez por tcpipchip em 10 Ago 2011 14:09, em um total de 3 vezes.
Avatar do usuário
tcpipchip
Dword
 
Mensagens: 6280
Registrado em: 11 Out 2006 22:32
Localização: TCPIPCHIPizinho!

Mensagempor marcelo campos » 10 Ago 2011 11:13

TCP:
Vou testar o apt-get e colocar um dispositivo usb de som padrão que tenho e funciona bem no windows sem driver específico.

Sim, posso perfeitamente esperar, na verdade este é um projeto que sei que terá vários "enroscos pelo caminho" de 2 produtos nosso que lançaremos no começo do ano que vem.

Se seu hardware for ok pro som e rodar bem o soft que usarei podemos negociar a pci já pronta pra eu embutir no meu produto, daquele detalhe das NFs depois conversamos.
marcelo campos
Word
 
Mensagens: 646
Registrado em: 08 Ago 2009 08:37

Mensagempor marcelo campos » 10 Ago 2011 13:17

marcelo campos escreveu:TCP:
Vou testar o apt-get e colocar um dispositivo usb de som padrão que tenho e funciona bem no windows sem driver específico.
....


Testei agora apt-get, não tem mesmo e detalhe: usa ainda o "ash" que se não me engano é o antecessor do "Bash"

Código: Selecionar todos
[root@GadgetPC /]$apt-get
-/bin/ash: apt-get: not found
[root@GadgetPC /]$


Depois instalarei o Debian e posto resultado
marcelo campos
Word
 
Mensagens: 646
Registrado em: 08 Ago 2009 08:37

Mensagempor tcpipchip » 10 Ago 2011 13:22

marcelo campos escreveu:TCP:
Vou testar o apt-get e colocar um dispositivo usb de som padrão que tenho e funciona bem no windows sem driver específico.

Sim, posso perfeitamente esperar, na verdade este é um projeto que sei que terá vários "enroscos pelo caminho" de 2 produtos nosso que lançaremos no começo do ano que vem.

Se seu hardware for ok pro som e rodar bem o soft que usarei podemos negociar a pci já pronta pra eu embutir no meu produto, daquele detalhe das NFs depois conversamos.


VOCE QUER RODAR ANDROID ? OU LINUX ?
ELE TEM UM BUZZER...MAS...SÓ VOU TER UMA IDÉIA MELHOR DAS CARACTERÍSTICAS DELE QUANDO RECEBER AS 3 AMOSTRAS DA PLACA MAE...
Avatar do usuário
tcpipchip
Dword
 
Mensagens: 6280
Registrado em: 11 Out 2006 22:32
Localização: TCPIPCHIPizinho!

Mensagempor tcpipchip » 10 Ago 2011 14:32

marcelo campos escreveu:
marcelo campos escreveu:TCP:
Vou testar o apt-get e colocar um dispositivo usb de som padrão que tenho e funciona bem no windows sem driver específico.
....


Testei agora apt-get, não tem mesmo e detalhe: usa ainda o "ash" que se não me engano é o antecessor do "Bash"

Código: Selecionar todos
[root@GadgetPC /]$apt-get
-/bin/ash: apt-get: not found
[root@GadgetPC /]$


Depois instalarei o Debian e posto resultado


Então...compila dentro da imagem do DEBIAN (Virtual image) os source code de audio,,,pelo TOOLCHAIN....emdebian...
Sempre tem um MAKE

Ou...dentro do BIPOM...pelo que lembro...tem GCC nele...pq a imagem é grande... (PEN DRIVE)
Avatar do usuário
tcpipchip
Dword
 
Mensagens: 6280
Registrado em: 11 Out 2006 22:32
Localização: TCPIPCHIPizinho!

.

Mensagempor tcpipchip » 10 Ago 2011 23:41

Marcelo
Eu olhei aqui a placa BIPOM e tem apt-get....
Voce compilou a imagem do KERNEL e FS ? Ou pegou pronta da BIPOM ?
Talvez a compilada pela BIPOM tenha colocado como opcional...compila a imagem deles com o recurso apt-get...
T+
TCPIPCHIP
Avatar do usuário
tcpipchip
Dword
 
Mensagens: 6280
Registrado em: 11 Out 2006 22:32
Localização: TCPIPCHIPizinho!

Mensagempor marcelo campos » 04 Out 2011 15:48

Olá,
instalei o Debian e está rodando Ok, mas saberia como faço pra reconhecer o adaptador usb de wi-fi Dlink WUA-1340 (o mesmo usado pela Bipom) ? pois não sei instalar os drivers

Este adaptador está funcionando ok na outra versão do linux "mais simples" que eles tem

Valeu, abraço,

Marcelo
marcelo campos
Word
 
Mensagens: 646
Registrado em: 08 Ago 2009 08:37

Voltar para Linux ( x86 ou x64 )

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante