Entrar    Registrar

Nao conecta com roteador em modo bridge

Discussão sobre linux para plataformas Intel x86 ou x64 (PC)

Moderadores: guest2003, 51, Renie, gpenga

  • Autor
    Mensagem

Nao conecta com roteador em modo bridge

Mensagempor avenito » 29 Set 2013 21:41

Ola pessoal,

tenho um modem ligado a um roteador wireless na sala, configurado corretamente, navegando corretamente. Vou chamar esse (TPLink) de Router 01.
No meu quarto, onde tenho meu lab., tenho um segundo roteador wireless em modo bridge com o DHCP desligado. Vou chamar esse (tambem TPLink) de Roteador 02.
Ao Roteador 02 tenho um PC ligado que funciona perfeitamente, pegando IP e navegando, quando uso Windows, mas quando uso Linux (Ubuntu 12.04 LTS) nao conecta, nem pega IP. Quando configuro manualmente ele ate encontra o Roteador 01, mas nao navega!
A configuracao e a seguinte:

Internet <--> modem <--> Roteador 01 < - - - wireless - - - > Roteador 02 <--> PC

Ja procurei muito no Google mas nao consigo encontrar o problema .. .alguem ja passou por isso? Alguma sugestao?

Obrigado
Alexandre Venito
avenito@yahoo.com.br
http://www.wsgi.com.br/blog
"Não leve a vida tâo a sério, afinal ela é uma aventura da qual não sairemos vivos!"
Avatar do usuário
avenito
Nibble
 
Mensagens: 61
Registrado em: 10 Dez 2006 19:21
Localização: Rio de Janeiro

Re: Nao conecta com roteador em modo bridge

Mensagempor avenito » 30 Set 2013 11:37

Galera, consegui resolver da seguinte forma:

1. Liguei o DHCP do Roteador 02, mas tive o cuidado de configurar faixas diferentes. O Roteador 01 ficou com um range de 192.168.1.100 até 149 e o Roteador 02 de 192.168.1.150 até 199.

2. Configurei o DHCP do Roteador 02 para dar o Gateway padrão, e o DNS primário, como o Roteador 01.

Bem, não sei se há uma solução "mais elegante" pra isso mas tá funcionando.

Agora, é interessante como o Windows deixa isso transparente pro usuário! Uso Linux e não troco por Windows por nada, mas tenho de concordar que muitas vezes a praticidade do Windows é bastante atraente ...
Alexandre Venito
avenito@yahoo.com.br
http://www.wsgi.com.br/blog
"Não leve a vida tâo a sério, afinal ela é uma aventura da qual não sairemos vivos!"
Avatar do usuário
avenito
Nibble
 
Mensagens: 61
Registrado em: 10 Dez 2006 19:21
Localização: Rio de Janeiro

Voltar para Linux ( x86 ou x64 )

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes